Не включается Pre Plus

Помощь новичкам, вопросы и ответы по смартфонами на webOS (Pre, Pixi, Veer). Новичкам читать обязательно.

Не включается Pre Plus

Сообщение sllxxe » 01 май 2011, 17:06

В режиме USB-Drive на прешку закачивались файлы, закачка была приостановлена (ноут надо было срочно складывать), но по запарке забыл "безопасно извлеч" зверька, вынул шнур. После этого большая иконка USB-Drive так и висела на экране. Зажал кнопку включения, после чего засветилась фирменным свечением загрузка Luna, так и висела. Вынул аккум, включил снова. Ради интереса забыл о нём в кармане, вспомнил через час. Зверёк так и загружался (при этом до свечения Луны так и не дошёл) и был очень горячий. Попробовал ещё раз уже через некоторое время, заметил, что через 2-3 секунды лого палма слегка лагает после начала загрузки, может на этом месте ядро падает, фиг знает. Винда зверька определяет.

Может хардресет можно сделать как-то кнопками, как софтрезет? и вообще, что посоветуете делать? инфу конечно жалко на зверьке...

UPD: проблема видимо была с FAT-разделом (USB-Drive), решилась ребутом (opt+sym+R) и форматированием, но чтобы отформатировать, пришлось прошиться более старой прошивкой 1.4.2 и там сделать Full Escare (в 1.4.5 Full Escare просто вис), потом обратно прошиться на 1.4.5

Всем спасибо за помощь!
Последний раз редактировалось sllxxe 20 май 2011, 07:44, всего редактировалось 4 раз(а).
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Не включается Pre Plus

Спонсор » 01 май 2011, 17:06

Реклама показывается только незарегистрированным пользователям. Войти или Зарегистрироваться
Спонсор

 
Сообщения: 100
Зарегистрирован: 15 июл 2014, 19:43
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: не включается Pre Plus

Сообщение Натан » 01 май 2011, 18:51

В режим Recovery Mode входит? Если да, то совет один - перепрошиться.
Натан

 
Сообщения: 287
Зарегистрирован: 04 янв 2011, 15:23
Благодарил (а): 4 раз.
Поблагодарили: 28 раз.
Телефон: Pre+- Treo680 Centro

Re: не включается Pre Plus

Сообщение sllxxe » 01 май 2011, 18:57

да, в рековеримод вошёл и уже перепрошивается. доктор ну очень долго качался на халявной вайфае в кафе.. ситуация фатовая, в чужом городе и телефон с такими пирогами.

а вообще есть мысль, что произошло? порушилась ФС?

данные жаль конечно, эх
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Re: не включается Pre Plus

Сообщение sllxxe » 01 май 2011, 19:01

я вообще всё время закачивал файлы через вайфай через filezilla, потому что через юсбмод как-то странно закачивался. мог уснуть на 20% и помогал только перезапуск закачки
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Re: не включается Pre Plus

Сообщение sllxxe » 01 май 2011, 19:12

мда... перепрошился, ушёл в ребут, а запускаться так и не хочет. 5 минут уже так.
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Re: не включается Pre Plus

Сообщение Compvir » 04 май 2011, 16:20

Было у меня примерно такое. Хотя не уверен чо по тем же причинам но с теми же симптомами.
Я подсоединил его к компу, зашёл на него через novaterm и посмотрел что в top висит. У меня это была какая-то служба для IMAP почты. Причём вешала на смерть. Я её снимал kill'ом (т.к. очевидно не системная) и запускал Луну в ручную через initctl start LunaSysMgr (на всякий случай сначала остановить initctl stop LunaSysMgr, вдруг уже запускается) и потом удалил и добавил свой IMAP аккаунт. Помогло.
В твоём случае возможно он пытается починить партицию линуховым фдиском или ещё чем занимается. Сразу лучше не снимать задачу, а проверить что же он всё-таки делает. Т.е. заходишь через novaterm, пишеш top и смотришь что жрёт процессор.
--
Главное, не совершить поворот оверкиль.
Мой отец любит говорить: "Дайте пещерному человеку топор и он будет благодарен. Научите пещерного человека делать топор и он будет благодарен всю жизнь"
Самая актуальная версия русификатора клавы
Compvir

 
Сообщения: 327
Зарегистрирован: 25 мар 2011, 18:43
Благодарил (а): 12 раз.
Поблагодарили: 127 раз.
Телефон: Palm Pre 2 HP Pre 3
Планшет: HP TouchPad 4G 64GB

Re: не включается Pre Plus

Сообщение sllxxe » 11 май 2011, 19:00

ок. почти приехал. попробую.
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Re: не включается Pre Plus

Сообщение sllxxe » 13 май 2011, 12:58

Compvir писал(а):Было у меня примерно такое. Хотя не уверен чо по тем же причинам но с теми же симптомами.
Я подсоединил его к компу, зашёл на него через novaterm и...

Так, вот тут подробнее. На сколько я знаю, novaterm входит под devmod-ом? Или всё равно? Если нет, то как его включить, если луна не запускается :) ? Перед коннектом оставить в поле localhost? Потому что тыкаю конект, в ответ failed connect to novacomd, не сразу конечно, подождал минут 10, вдруг не успело всё загрузитсья. Пробовал подключаться новатермом под рекаверимодом - коннектится с каким-то PID (или что там), но так и не дождался, когда же он законнектится...
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

Re: не включается Pre Plus

Сообщение Compvir » 13 май 2011, 17:08

Если не в девелоперском режиме то ничё не выйдет. А включить его действительно можно либо через интерфейс либо через правку файлов. Просто я свой всё время в devmode держу...
На orange+sym+r откликается?
--
Главное, не совершить поворот оверкиль.
Мой отец любит говорить: "Дайте пещерному человеку топор и он будет благодарен. Научите пещерного человека делать топор и он будет благодарен всю жизнь"
Самая актуальная версия русификатора клавы
Compvir

 
Сообщения: 327
Зарегистрирован: 25 мар 2011, 18:43
Благодарил (а): 12 раз.
Поблагодарили: 127 раз.
Телефон: Palm Pre 2 HP Pre 3
Планшет: HP TouchPad 4G 64GB

Re: не включается Pre Plus

Сообщение sllxxe » 13 май 2011, 21:32

А как он на это должен отреагировать? Перезагрузиться? Дак это ж если уже в Луне.. А так ничерта не делает. Сегодня оставил его часа на 3 - результат ноль. Если у него там 2 чипа памяти, то кабы сторадж не посыпался совсем... Перепаять будет нечем :(
я педантичный чайник и скрупулёзный слоупок, не обижайтесь...
sllxxe

 
Сообщения: 83
Зарегистрирован: 17 фев 2011, 11:01
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Телефон: PPre+ att wOS 2.1

След.

Вернуться в webOS-смартфоны - Помощь



 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0