Реклама показывается только незарегистрированным пользователям. Вход или Регистрация

English-speaking users post your questions here

Помощь новичкам, часто задаваемые вопросы и ответы по телевизорам LG на webOS. Новичкам читать обязательно.

Re: English-speaking users post your questions here

Сообщение Tocinillo » 15 окт 2017, 20:50


I'm trying to downgrade my 65c7v firmware 3.60 (latest official LG) to previous 3.51 version. I downloaded the latest LgDTVUpDater (october) but inside it's only de 2017 Australian OLED firmware (for B, C, E, G and W series), So finally y downloaded manually the 3.51 firmware from LG site, I copied to htdocs with the HE_DTV_W17H_AFADABAA file and finally I edited the IP and put manually to DNS in TV.

Everything works fine, because my TV detects the 3.51 firmware, but when I try to install it, I received an error message (This Update can't install in this TV Model):


<GMT>28 Mar 2017 11:22:32 GMT</GMT>

I think the problem is <REQ_ID> line, how I can get this value?

Thhanks in advance.

Сообщения: 3
Зарегистрирован: 15 окт 2017, 19:56
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Телевизор: 65c7v


Вернуться в webOS-телевизоры - Помощь

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0