Реклама показывается только незарегистрированным пользователям. Вход или Регистрация

Не получается установить webOS Quick Install

Помощь новичкам, вопросы и ответы по смартфонами на webOS (Pre, Pixi, Veer). Новичкам читать обязательно.

Не получается установить webOS Quick Install

Сообщение strade » 14 ноя 2012, 02:13

Скачал webosquickinstal- 4.4.0 , установил на ХР.
После запуска инсталяхи QI появилось сообщение типа - " не найдены драйверы novacom , подтвердите согласие скачать". подтвердил - появляется полоска прогресса скачивания и сразу сообщение об ошибке " невозможно скачать" . Установил UniversalNovacomInstaller-1.3. Теперь при запуске WebOSQuickInstall-4.4.0 пишет - "there are no devices currently connected. please connect a device to continue." нажимаю reinstal novacom - опять ошибка driver instalation failed.
Помогите,плиз, разобраться новичку :)
strade

 
Сообщения: 31
Зарегистрирован: 14 ноя 2012, 01:34
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Телефон: palm pre 2

Не получается установить webOS Quick Install

Спонсор » 14 ноя 2012, 02:14

Реклама показывается только незарегистрированным пользователям. Войти или Зарегистрироваться
Спонсор

 
Сообщения: 100
Зарегистрирован: 15 июл 2014, 19:43
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: не получается поставить quickinstal

Сообщение Bakugan » 14 ноя 2012, 11:05

В WebOS QuickInstall жестко прошит www-адрес, с которого нужно скачивать webOS Doctor (так называется пакет, в который входит прошивка для webOS-устройства и драйвера Novacom). Умники из HP поменяли пути, поэтому доктор скачать не получается. Скачайте доктора отдельно, он при запуске установит драйвера Novacom. На этом остановитесь, перепрошиваться не нужно :)
Bakugan

 
Сообщения: 1823
Зарегистрирован: 07 окт 2010, 22:52
Благодарил (а): 42 раз.
Поблагодарили: 185 раз.
Телефон: Palm Pre 2
Планшет: HP TouchPad Wi-Fi 16Gb

Re: Не получается установить webOS Quick Install

Сообщение strade » 14 ноя 2012, 13:27

Спасиб. А дохтор универсальный или нужен к определенному девайсу? Как быть, если у меня два устройства палма прё и палма прё 2 ? Я вот вижу кучу линков для разных устройсв.
strade

 
Сообщения: 31
Зарегистрирован: 14 ноя 2012, 01:34
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Телефон: palm pre 2

Re: Не получается установить webOS Quick Install

Сообщение Bakugan » 14 ноя 2012, 13:32

Доктор любой, но лучше посвежее, лишь бы внутри Novacom был.
Bakugan

 
Сообщения: 1823
Зарегистрирован: 07 окт 2010, 22:52
Благодарил (а): 42 раз.
Поблагодарили: 185 раз.
Телефон: Palm Pre 2
Планшет: HP TouchPad Wi-Fi 16Gb

Re: Не получается установить webOS Quick Install

Сообщение strade » 15 ноя 2012, 02:07

Доктора скачал, установил. Но при запуске quickinstal пишет опять что нету дров novacom . Хотя в процессе установки дохтора все было хорошо, устройство определенно и установлено. В каком режиме подключать коммуникатор к компу для работы с quick instal?
strade

 
Сообщения: 31
Зарегистрирован: 14 ноя 2012, 01:34
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Телефон: palm pre 2

Re: Не получается установить webOS Quick Install

Сообщение Maxim_P » 15 ноя 2012, 07:25

Maxim_P

 
Сообщения: 137
Зарегистрирован: 29 дек 2010, 07:57
Откуда: Москва
Благодарил (а): 5 раз.
Поблагодарили: 8 раз.
Телефон: Palm Pre
Планшет: HP TouchPad Wi-Fi 32GB

Re: Не получается установить webOS Quick Install

Сообщение apostrof » 15 ноя 2012, 13:23

у меня была такая же проблема. Как и советовалось, скачал последнего доктора для своего веера, при этом веер - не был подключен к компьютеру.
Доктор установил драйвера, потом пытался найти веер и прошить его, но нам это не нужно - просто закрываем доктор.
После - стандартно, перезагружаем комп, подключаем веер в режим "только зарядка" - вуаля, WebOS QuickInstall работает!
Ещё один косяк с определением веера был в подключении через юсб-хаб вместе с флешкой. Подключать лучше напрямую в юсб на материнке.
Изображение
apostrof

 
Сообщения: 64
Зарегистрирован: 30 июл 2011, 11:16
Благодарил (а): 5 раз.
Поблагодарили: 4 раз.

Re: Не получается установить webOS Quick Install

Сообщение strade » 15 ноя 2012, 15:43

Перезагрузил комп, включил свой pre2 в режиме "только зарядка", все тоже - при запуске quickinstal ищет на сервере дрова novacom. Я подключаю к старенькому ноуту, пню четвертому. на втором порту usb сидит htc 6900, его использую как модем. может он мешает?

Добавлено спустя 20 минут 35 секунд:

а в диспетчере устройств должно чтонить отображаться при успешной установке дохтора?
strade

 
Сообщения: 31
Зарегистрирован: 14 ноя 2012, 01:34
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Телефон: palm pre 2

Re: Не получается установить webOS Quick Install

Сообщение apostrof » 15 ноя 2012, 18:01

у меня тоже старый комп с п4.
Да, что-либо на второй порту может мешать, у меня мешал кард-ридер.
Вечером или завтра утром буду у компа - посмотри подробней, что и как установлено и что пишет диспетчер задач.
Кстати, у меня Win 7, если что.
Изображение
apostrof

 
Сообщения: 64
Зарегистрирован: 30 июл 2011, 11:16
Благодарил (а): 5 раз.
Поблагодарили: 4 раз.

Re: Не получается установить webOS Quick Install

Сообщение strade » 15 ноя 2012, 20:19

Семерку никогда не ставил, не было необходимости. Юзаю ХР. Попробую помучатся на десктопе.
strade

 
Сообщения: 31
Зарегистрирован: 14 ноя 2012, 01:34
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Телефон: palm pre 2

След.

Вернуться в webOS-смартфоны - Помощь



 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0