Реклама показывается только незарегистрированным пользователям. Вход или Регистрация

Неофициальный магазин приложений Dstore для webOS

Обсуждение программ и приложений для смарт телевизоров LG на webOS. Здесь вы найдете информацию о том, где бесплатно скачать приложения для смарт тв, как установить и удалить приложение, какие есть лучшие приложения smart TV для просмотра каналов и фильмов.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение LyuKyu » 11 май 2020, 08:57

smsbox писал(а):
LyuKyu писал(а):Не входит в Dstore, пишет - "не удалось зайти в устройство"

По вопросу youtube - 2012 год, все может упираться в https, который в ТВ реализован с короткими ключами,

Это как то решаемо? Прошивку поменять?
LyuKyu

 
Сообщения: 2
Зарегистрирован: 10 май 2020, 17:17
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Телевизор: 42LM640T
Звук: встроенная акустика

Re: Неофициальный магазин приложений Dstore для webOS

Спонсор » 11 май 2020, 08:58

Реклама показывается только незарегистрированным пользователям. Войти или Зарегистрироваться
Спонсор

 
Сообщения: 100
Зарегистрирован: 15 июл 2014, 18:43
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение smsbox » 11 май 2020, 12:30

LyuKyu писал(а):Это как то решаемо? Прошивку поменять?

LG не предусматривает обновление прошивки, к тому же есть еще одни грабли, новые кодеки, на которые youtube переходит время от времени. У ТВ 2012 года были разные прошивки, по крайней мере 2, на одно еще работает, но другой уже нет. Чтобы обойти https я делал прокси и какое-то время у меня на ТВ 2011 года это работало, но потом youtube включил кодеки, что ТВ не поддерживает и на ТВ 2011 года прокси перестал помогать.
В Dstore-1 есть 2 разных виджета, для youtube, попробуйте, может один из них сработает.
smsbox

 
Сообщения: 478
Зарегистрирован: 10 фев 2018, 09:56
Благодарил (а): 25 раз.
Поблагодарили: 121 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение S.V.D. » 31 май 2020, 20:04

Я тут нашёл новый способ, как при помощи роутера Mikrotik заменить приложение ivi на форкплеер. В обход сервера 195.88.208.101, который что-то лично у меня ёк. Вместо форка можно юзать dstore или вообще любое веб приложение, которое отвечает по нормальному веб адресу по порту 80 - принцип один.

1. Включаем на роутере веб прокси.
ip proxy> set enabled=yes port=8080 src-address=здесь адрес роутера
2. Добавляем правило проброса траффика на веб версию форка
/ip proxy access
add action=deny redirect-to=operatv.obovse.ru/2.5

Здесь operatv.obovse.ru/2.5 - это найденная мною вебморда форка.
dstore.lh1.in тоже например должен прокатить, но он у меня сейчас не открывается в браузере, так что не могу проверить.

3. Добавляем правило файервола, которое проксирует весь траффик, идущий на сервера иви от телевизора.
/ip firewall nat
add chain=dstnat protocol=tcp src-address=здесь ip телевизора dst-address=80.67.43.0/25 dst-port=80
action=redirect to-ports=8080

Здесь 80.67.43.0/25 - это подсетка ivi. Адрес телевизора можно не писать, тогда траффик будет обрабатываться со всех устройств, подключённых к роутеру, и на иви будет нигде не зайти.

Всё. Открывается быстро, уверенно и по кнопке с пульта.

За это сообщение автора S.V.D. поблагодарил:
AMETKO (31 май 2020, 20:07)
S.V.D.

 
Сообщения: 3
Зарегистрирован: 31 май 2020, 20:01
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.
Телевизор: LG UM7100PLB

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение smsbox » 31 май 2020, 23:19

Можно попробовать прописать dstore.ho.ua или dstore1.zzz.com.ua
smsbox

 
Сообщения: 478
Зарегистрирован: 10 фев 2018, 09:56
Благодарил (а): 25 раз.
Поблагодарили: 121 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение S.V.D. » 01 июн 2020, 01:45

Оба варианта работают, но почему-то через раз.
Запускаешь один раз - чёрный экран. Киляешь кнопкой back, запускаешь снова - стартует. При этом dstore.ho.ua срабатывает вроде чаще второго. Очень похоже на нестабильное соединение.
S.V.D.

 
Сообщения: 3
Зарегистрирован: 31 май 2020, 20:01
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.
Телевизор: LG UM7100PLB

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение tolsty3306 » 03 июн 2020, 11:38

Не входит в Dstore, пишет - "не удалось зайти в устройство" флешку скачал последнюю. через приложение дождь входит без проблем. В чем может быть причина?
tolsty3306

 
Сообщения: 2
Зарегистрирован: 03 июн 2020, 11:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение smsbox » 03 июн 2020, 15:39

tolsty3306 писал(а):Не входит в Dstore, пишет - "не удалось зайти в устройство" флешку скачал последнюю.

Точно последнюю? У автоответчика smsbox3@bk.ru ссылку на флешку получили? Там есть просто флешка и флешка для vip версии, которая будет работать и для обычных пользователей, отличие в том, что если у вас есть vip вы будете на другой сервер переправлены, а нет, на обычный dstore-2. А просто флешка отправит вас на dstore-1 сервер.

Добавлено спустя 5 минут 5 секунд:

S.V.D. писал(а):Оба варианта работают, но почему-то через раз.

Возможно если прописать ip адрес (у меня есть два сервера, где можно ip прописать), будет надежнее, но там ограниченный набор подмен, в одном случае Дождь и Аль Джазира, а в другому случае будет можно ivi подменять (ну и дождь и аль джазиру тоже)
Если нужно в личку отправлю (не хочу светить ip, а то злодеи будут DDosить. При использовании ДНСого имени будет происходить переадресация, возможно в этом процессе где-то не туда отправляет, либо просто время не вышло и если подождать, то загрузится.
smsbox

 
Сообщения: 478
Зарегистрирован: 10 фев 2018, 09:56
Благодарил (а): 25 раз.
Поблагодарили: 121 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение S.V.D. » 03 июн 2020, 15:57

Ну, у меня было настроено через альджаззиру, через статическую днс запись на адрес х. х.186.13
Но как-то в последнее время хреновато работало. Грешил на высокую нагрузку по причине карантина и домосидящих человеков. Сторонние днс записи не имею ни возможности, ни желания прописывать, т.к. у меня через мой днс сервер реализован ряд удобных механизмов. Вероятно действительно просто балансировщик балансирует не туда иногда. На днях планировал ещё поковыряться, но пока всё руки не доходят
S.V.D.

 
Сообщения: 3
Зарегистрирован: 31 май 2020, 20:01
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.
Телевизор: LG UM7100PLB

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение tolsty3306 » 03 июн 2020, 20:18

Спасибо. я был не прав флешка была не последняя. я качал из под спойлера на главной странице. Запросил у автоотвечика скачал и все работает.
tolsty3306

 
Сообщения: 2
Зарегистрирован: 03 июн 2020, 11:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Неофициальный магазин приложений Dstore для webOS

Сообщение Paxan » 06 июн 2020, 16:56

Добрый день!
Пользуюсь этим приложением на своем ТВ.
Все устраивало.
Но, в последнее время на некоторых сервисах при попытке просмотра пишет REMOTE SIGNAL не подключен.
Я пробовал посмотреть инфу в интернете по этому поводу.
Получается должен все время работать ПК?
Так?
Расскажите пожалуйста, что к чему.
Заранее спасибо!
Paxan

 
Сообщения: 76
Зарегистрирован: 13 ноя 2017, 19:51
Благодарил (а): 12 раз.
Поблагодарили: 2 раз.
Телевизор: LG OLED55B7V

Пред.След.

Вернуться в Телевизоры LG - Приложения



 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 12